Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87996 - XMMS missing build deps for libvorbis/libogg
Summary: XMMS missing build deps for libvorbis/libogg
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 87995 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-04 14:28 UTC by Alan Cox
Modified: 2014-03-17 02:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-25 16:12:24 UTC


Attachments (Terms of Use)

Description Alan Cox 2003-04-04 14:28:16 UTC
The XMMS SRPM doesn't specify what it requires and worse yet builds without
these libraries being installed giving a package that doesnt play any audio!

Comment 1 Bill Nottingham 2003-04-04 16:18:54 UTC
*** Bug 87995 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2003-08-25 16:12:24 UTC
Fixed in CVS, will get picked up in future builds.


Note You need to log in before you can comment on or make changes to this bug.