Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87991 - maindialog.py:198:__init__:NameError:global name 'timeout_add' is not defined
Summary: maindialog.py:198:__init__:NameError:global name 'timeout_add' is not defined
Keywords:
Status: CLOSED DUPLICATE of bug 87741
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-04 13:34 UTC by Luka Kodrč
Modified: 2007-03-27 04:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:28 UTC


Attachments (Terms of Use)

Description Luka Kodrč 2003-04-04 13:34:37 UTC
Component: redhat-config-network
Version: 1.2.0
Summary: TB
/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py:198:__init__:NameError:
global name 'timeout_add' is not defined
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 154, in ?
    window = mainDialog()
  File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x864e8b4>
notebook: <gtk.Notebook object (GtkNotebook) at 0x8648f3c>
page: 0
glade_file: /usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x85fedac>

Comment 1 Harald Hoyer 2003-04-04 13:38:12 UTC

*** This bug has been marked as a duplicate of 87741 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.