Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87967 - program windows on desktop switch back and forth very quickly when typing in subject line of kmail
Summary: program windows on desktop switch back and forth very quickly when typing in ...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL: ftp://pine.cs.iit.edu/Screenshot.png
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-04 01:58 UTC by wu_mark
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-10 16:16:19 UTC


Attachments (Terms of Use)

Description wu_mark 2003-04-04 01:58:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When typing in the subject line of Kmail, the program windows on the desktop
suddenly begin to switch back and forth between then very quickly. After that,
the title windows of all program disappear and i can not make any program's
windows to be on the top nor can i move them. But the program functions are
still accessable from their menu. The screen shot is on my ftp server

Version-Release number of selected component (if applicable):
kmail 1.4.3 on kde 3.0.3-8.3 redhat

How reproducible:
Sometimes

Steps to Reproduce:
1.open kmail
2.type receiver address
3.type in suject line
    

Actual Results:  it will begin to switch to other windows

Expected Results:  it should accept the input

Additional info:

Comment 1 Ngo Than 2003-06-10 16:16:19 UTC
i cannot reproduce it in kde 3.1.1, which is available on ftp.kde.org


Note You need to log in before you can comment on or make changes to this bug.