Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87954 - Instant ISO --> Easy ISO
Summary: Instant ISO --> Easy ISO
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: RHN Devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-03 23:27 UTC by Sean Witty
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-10 16:53:29 UTC


Attachments (Terms of Use)

Description Sean Witty 2003-04-03 23:27:51 UTC
Description of problem:

Need to change all reference to Instant ISO to Easy ISO (or other name). Once we
change all the references to it on the RHN site, I will change all the text on
www and the marketing message behind it. This bug will be owned by myself and
someone for the rhn.com site.


Version-Release number of selected component (if applicable):

2.5

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Greg DeKoenigsberg 2003-04-11 18:20:59 UTC
RHN 3.1.0 web

Comment 2 Robin Norwood 2003-06-10 13:26:00 UTC
This appears to already be done.  Duplicate bug?

Comment 3 Josef Komenda 2003-06-10 16:53:29 UTC
Long since done. 


Note You need to log in before you can comment on or make changes to this bug.