Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87925 - Applet displayed 1 pixel wide under Gnome
Summary: Applet displayed 1 pixel wide under Gnome
Keywords:
Status: CLOSED DUPLICATE of bug 75225
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
: 97411 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-03 19:08 UTC by Landon Curt Noll
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:27 UTC


Attachments (Terms of Use)
A nice image of the described problem (deleted)
2003-04-06 17:38 UTC, Noa Resare
no flags Details

Description Landon Curt Noll 2003-04-03 19:08:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
After installing RH9.0, logging in as root and running startx,
the Gnome desktop shows an rhn-applet that is 1 pixel wide.

If you carefully click on the icon and remove it, and
then put it back (via the System tools menu), the icon
is displayed normally.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Load Rh9.0
2.boot to init level 3
3.login as root
4.starts
    

Actual Results:  The rhn-applet in the panel, but is 1 pixel wide.

Expected Results:  The rhn-applet appears in full width.

Additional info:

FYI, the system in question had a 1024x768 screen.

Comment 1 Landon Curt Noll 2003-04-03 19:10:42 UTC
Clarification on Steps to Reproduce:
1.Perform a virgin install of RH9.0 and select every component
2.boot to init level 3
3.login as root
4.startx

Comment 2 David Balažic 2003-04-05 14:34:03 UTC
This happened to me too.
RHL9
logged is normal (non-root) user.
It happened today for the first time ( that I noticed ).
It was OK on several logins in the past.

Comment 3 Noa Resare 2003-04-06 17:38:52 UTC
Created attachment 90936 [details]
A nice image of the described problem

Comment 4 Daniel Veillard 2003-04-07 15:33:25 UTC
Apparently this is a bug in the egg system tray or gtk+ code, since it happens
in other circumstances. This is likely to be a race condition and so far
it could not be reproduced by developpers for debugging. See bug #75225

Daniel

*** This bug has been marked as a duplicate of 75225 ***

Comment 5 Daniel Veillard 2003-09-26 11:49:05 UTC
*** Bug 97411 has been marked as a duplicate of this bug. ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:52:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.