Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87876 - Installer should prompt the user for the action if an rpm is missing in the path.
Summary: Installer should prompt the user for the action if an rpm is missing in the p...
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On: 87877
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-03 15:30 UTC by natraj
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-03 15:33:47 UTC


Attachments (Terms of Use)

Description natraj 2003-04-03 15:30:38 UTC
Description of problem:Resuming the installation with out a particular package.

Version-Release number of selected component (if applicable):

How reproducible:
Install RedHat Linux

Additional info: 
The installer should allow a user to resume the installation if a 
particular .rpm file is not found on the path.

1) For instance if the user is installing RedHat linux through network and if 
the package is not found in the path either the installer should prompt for a 
new path or should allow the user to resume the installing skipying that rpm.
This method allows the user to install RedHat Linux and bring up the system. If 
that skipped package is necessary user can install it when the system is up and 
running.

2) If that rpm is very much mandatory for linux to be up and running then the 
installer should prompt the user to choose the installation Method 
(NFS,FTP,HTTP, or any other Media). This is the maximum that an installer could 
do for a missing package.

Reason: Just because of a package(rpm) the installation should be stopped.


Note You need to log in before you can comment on or make changes to this bug.