Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87868 - Color picker window stays behind filter window
Summary: Color picker window stays behind filter window
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-03 14:33 UTC by Need Real Name
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-28 23:45:17 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-04-03 14:33:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
When managing filters and choose an action to change the color, the color picker
winder stays behind the filter window.

Version-Release number of selected component (if applicable):
1.2.2-5

How reproducible:
Always

Steps to Reproduce:
1. open filters
2. add or edit filter
3. choose assign color option
4. click the change color button
5. try to raise the color picker window
    

Actual Results:  it stays underneath the filter window

Expected Results:  it should be above the filter window

Additional info:

Comment 1 Need Real Name 2003-04-03 15:46:09 UTC
Agh,

When taking steps to recreate bug #87884 to submit it, I tried to see if maybe
this bug was a side effect of it.   Now I can't recreate this bug anymore.  even
when I've tried exactly what I did earlier.

Comment 2 Jeremy Katz 2003-04-03 16:12:48 UTC
I can't reproduce either -- what window manager are you running?

Comment 3 Need Real Name 2003-04-03 17:16:09 UTC
Metacity Default bluecurve after a fresh install.


I was able to create this bug yesterday and today before I couldn't re create it
any more. 

Comment 4 Jeremy Katz 2003-07-28 23:45:17 UTC
I still can't reproduce.  Closing and hoping its fixed in 1.4


Note You need to log in before you can comment on or make changes to this bug.