Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87865 - After filling in my personal details I get error 500 and no whitepaper.
Summary: After filling in my personal details I get error 500 and no whitepaper.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other
Version: current
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-03 12:38 UTC by Ronald Hermans
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-23 14:09:58 UTC


Attachments (Terms of Use)

Description Ronald Hermans 2003-04-03 12:38:26 UTC
Description of problem:
After filling in my personal details I get error 500 and no whitepaper.

Version-Release number of selected component (if applicable):


How reproducible:
Try to retrieve the second whitepaper in the right upper corner.

Steps to Reproduce:
1.
2.
3.
    
Actual results:
Error 500

Expected results:


Additional info:

Comment 1 Bascha Harris 2003-05-12 15:58:04 UTC
Can't reproduce, and I've tested the current available whitepapers.  Please
respond and let us know which whitepaper specifically resulted in the error, if
it is still occurring.


Note You need to log in before you can comment on or make changes to this bug.