Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87864 - Installer crashed after choosing the portuguese language and keyboard layout
Summary: Installer crashed after choosing the portuguese language and keyboard layout
Keywords:
Status: CLOSED DUPLICATE of bug 87431
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-03 11:41 UTC by Luis Pedro Pinto
Modified: 2006-02-21 18:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:27 UTC


Attachments (Terms of Use)
anaconda crash log (deleted)
2003-04-03 11:45 UTC, Luis Pedro Pinto
no flags Details

Description Luis Pedro Pinto 2003-04-03 11:41:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Description of problem:
When choosing portuguese(portugal) in language selection and then the portuguese
keyboard layout and pressed next, the installer crashes

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start installer
2.choose portuguese(portugal) instalation, press next
3.choose portuguese keyboard, press next
    

Actual Results:  Anaconda reports a crash and provides dialog to save crash log

Expected Results:  Going to the next step, the mouse configuration

Additional info:

Comment 1 Luis Pedro Pinto 2003-04-03 11:45:25 UTC
Created attachment 90863 [details]
anaconda crash log

Comment 2 Jeremy Katz 2003-04-04 19:39:26 UTC

*** This bug has been marked as a duplicate of 87431 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.