Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87848 - desktop file fixes
Summary: desktop file fixes
Keywords:
Status: CLOSED DUPLICATE of bug 120190
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gv
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-03 04:20 UTC by Tammy Fox
Modified: 2014-03-17 02:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:26 UTC


Attachments (Terms of Use)

Description Tammy Fox 2003-04-03 04:20:10 UTC
$ rpm -qf /etc/X11/applnk/Graphics/gv.desktop
gv-3.5.8-22

The desktop file should be located in /usr/share/applications/ with the new
desktop file format for Red Hat, including a Category.

Comment 1 Bill Nottingham 2004-04-21 16:28:51 UTC

*** This bug has been marked as a duplicate of 120190 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.