Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87787 - Power off doesn't work anymore
Summary: Power off doesn't work anymore
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode
Version: 9
Hardware: athlon
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-02 14:45 UTC by Airbete
Modified: 2013-07-02 22:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-08 06:41:10 UTC


Attachments (Terms of Use)

Description Airbete 2003-04-02 14:45:52 UTC
Description of problem:  
Shutdown doesn't turn off the computer.  
  
Version-Release number of selected component (if applicable):  
usermode-1.63-2 
  
How reproducible:  
Every time  
  
Steps to Reproduce:  
1. > poweroff  
      
Actual results:  
After the kernel has written "Power down" on the screen nothing happens.  
  
Expected results:  
The computer should turn off. I have to do it manually.  
  
Additional info:  
Important: poweroff was working correctly on that machine with RedHat 6.2, RedHat 7.x and  
RedHat 8.0.

Comment 1 Jindrich Novy 2004-10-07 16:38:14 UTC
What machine do you have? Have you tried to use poweroff with some
newer version of usermode?

Comment 2 Airbete 2004-10-07 16:46:39 UTC
It's been 1 1/2 year since I posted this bug! I upgraded the OS 2
times in the meantime. I don't have this bug anymore (currently on FC2).

AB.

Comment 3 Jindrich Novy 2004-10-08 06:41:10 UTC
AB, sorry for the 1.5 year of time. I was reassigned recently to
usermode package, so reply times should be much shorter now for new bugs.


Note You need to log in before you can comment on or make changes to this bug.