Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87771 - GNOME 2.2.x Menu is Read-Only
Summary: GNOME 2.2.x Menu is Read-Only
Keywords:
Status: CLOSED DUPLICATE of bug 81215
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-02 09:43 UTC by Stephen Argo
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:26 UTC


Attachments (Terms of Use)

Description Stephen Argo 2003-04-02 09:43:43 UTC
Description of problem:
GNOME 2.2.x menu is Read-Only when selecting to change an icon's properties
(i.e. renaming it).

Version-Release number of selected component (if applicable):
gnome-desktop-2.2.0.1-4

How reproducible:
Should be reproducible on all RHL 9 i386 systems, w/ GNOME installed.

Steps to Reproduce:
1. Click Red Hat Linux GNOME Menu icon
2. Select an application submenu of your choice.
3. Right click an application icon, select Properties, and modify it's name.
4. Click on "Close [X]"
    
Actual results:
Error msg: "Cannot save changes to launcher. Details: Error writing file
'applications:/Office/redhat-diagrams.desktop': Read-only file system"

Expected results:
I want to rename my GNOME 2.2.x menu icons.

Additional info:
Default i386 RHL 9 Workstation installation; plus Development tools for X, GNOME
and Kernel; and Windows File Server packages.

Comment 1 Havoc Pennington 2003-04-02 15:50:31 UTC

*** This bug has been marked as a duplicate of 81215 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.