Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87753 - Desktop Sharing and Local Network Chat under Control Panel throws error
Summary: Desktop Sharing and Local Network Chat under Control Panel throws error
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-02 02:48 UTC by Matthew
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-07 10:45:37 UTC


Attachments (Terms of Use)

Description Matthew 2003-04-02 02:48:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
After a default workstation install and loading up KDE Control Center, clicking
on Desktop Sharing displays the following error:

There was an error loading the module.
The diagnostics is:
Library files for "libkcm_krfb.la" not found in paths

Similarly, clicking on Local Network chat says the same thing, except is looking
for "libkcm_ktalkd.la".

None of the .rpms on any of the three install CDs seem to provide these files.

Version-Release number of selected component (if applicable):
kdebase-3.1-12

How reproducible:
Always

Steps to Reproduce:
1. Load up KDE on any machine running RH9 Workstation Install
2. Load up KDE control center
3. Click on Internet & Network...Desktop Sharing or Local Network Chat
    

Actual Results:  Error

Expected Results:  Open up configuration dialog

Additional info:

Comment 1 Nathan G. Grennan 2003-04-03 23:22:46 UTC
Works if you install kdenetwork-devel, and the correct package is kdenetwork.

Directly related to #82960. Note #82960 seems to be corrupt. In that I can't
post comments to it.

Comment 2 Ngo Than 2003-04-07 10:45:37 UTC
it's fixed 3.1.1, which will be availble either on ftp.kde.org or in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.