Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87744 - exception.py:280:handleException:TypeError: generic_error_dialog() got an unexpected keyword argument 'dialog_type'
Summary: exception.py:280:handleException:TypeError: generic_error_dialog() got an une...
Keywords:
Status: CLOSED DUPLICATE of bug 86060
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-01 22:43 UTC by Mark Goodman
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:25 UTC


Attachments (Terms of Use)
File output (deleted)
2003-04-01 22:44 UTC, Mark Goodman
no flags Details

Description Mark Goodman 2003-04-01 22:43:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
generic_error_dialog() in exception.py doesn't have an dialog_type argument nor
does it take additional arguments in a map.

Version-Release number of selected component (if applicable):
rhpl-0.93-1

How reproducible:
Sometimes

Steps to Reproduce:
1. Click the red hat.
2. Click System Settings.
3. Click Network.
    

Additional info:

Comment 1 Mark Goodman 2003-04-01 22:44:33 UTC
Created attachment 90819 [details]
File output

Comment 3 Harald Hoyer 2004-08-16 10:18:09 UTC
An errata has been issued which should help the problem described in
the above
bug report. 
This report is therefore being closed with a resolution of ERRATA. For
more
information
on the solution and/or where to find the updated files, please follow
the link
below. 
You may reopen this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html



Comment 4 Harald Hoyer 2004-08-16 10:18:26 UTC

*** This bug has been marked as a duplicate of 86060 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:52:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.