Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87738 - KeyError: Minimal (kickstart install)
Summary: KeyError: Minimal (kickstart install)
Keywords:
Status: CLOSED DUPLICATE of bug 84219
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-01 22:13 UTC by Brett Blackham
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:25 UTC


Attachments (Terms of Use)
anacdump and ks.cfg (deleted)
2003-04-01 22:14 UTC, Brett Blackham
no flags Details

Description Brett Blackham 2003-04-01 22:13:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I am trying to use Kickstart to install via ftp.  I was able to install with ftp
(w/o kickstart) and that worked fine. But when I try to do a kickstart install
it dies.  I have tried serveral ks.cfg scripts and I can't get any of them to work.




Version-Release number of selected component (if applicable):
anaconda-8.0-4

How reproducible:
Always

Steps to Reproduce:
1. copied all 3 redhat 8.0 disks to /rh80 on ftp server
2. create a bootnet.img floopy and copy ks.cfg onto it
3. boot with that disk with linux ks=floppy
    

Actual Results:  See attachment for 'cat ks.cfg >> anacdump.txt' 

Additional info:

Comment 1 Brett Blackham 2003-04-01 22:14:37 UTC
Created attachment 90816 [details]
anacdump and ks.cfg

Comment 2 Mike McLean 2003-04-02 17:28:50 UTC

*** This bug has been marked as a duplicate of 84219 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.