Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87712 - GNOME fish is dead
Summary: GNOME fish is dead
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL: http://www.cim.mcgill.ca/~simra/image...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-01 17:19 UTC by simra
Modified: 2007-04-18 16:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-30 02:38:06 UTC


Attachments (Terms of Use)

Description simra 2003-04-01 17:19:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Description of problem:
I was rather disturbed when I arrived at the lab this morning, only to discover
that my GNOME fish had died.  Clicking on it only gives me the cryptic message
that I should change the water.  I'm hoping that if I change the water, I can
revive it, but I haven't figured out how to do this yet. I'm concerned that
pouring water into my machine will cause electrical problems.


Version-Release number of selected component (if applicable):
2.0.6-9

How reproducible:
Sometimes

Steps to Reproduce:
1. Fail to change the fishes water.
2. Wait for it to die. It might take about 12 months.

Actual Results:  The fish died and the water turned a bit yellow.  See the
attached URL for a sample image.

Expected Results:  The fish should look perky and provide me with useful advice
when I click on it.

Additional info:

Comment 1 Michael Lee Yohe 2003-04-01 20:04:45 UTC
I'm assuming that this bug report is also apart of the same "theme" as the fish
applet.  Otherwise (if you don't understand the message):

April fools!

Comment 2 Havoc Pennington 2003-07-30 02:38:06 UTC
Heh, it's not a bug, it's a feature! ;-)


Note You need to log in before you can comment on or make changes to this bug.