Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87689 - Installer crashed and gave the following dump message
Summary: Installer crashed and gave the following dump message
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-01 10:52 UTC by Mohammad shafiullah
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:25 UTC


Attachments (Terms of Use)

Description Mohammad shafiullah 2003-04-01 10:52:39 UTC
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux) 
 
Description of problem: 
Traceback (innermost last): 
  File "/usr/sbin/internet-druid", line 1400, in ? 
    window = mainDialog('druid') 
  File "/usr/sbin/internet-druid", line 238, in __init__ 
    if modus == 'druid': self.on_deviceAddButton_clicked(None) 
  File "/usr/sbin/internet-druid", line 473, in on_deviceAddButton_clicked 
    interface = NewInterfaceDialog() 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/NewInterfaceDialog.py", 
line 82, in __init__ 
    iface = iface_creator (self.toplevel, do_save = None, druid = self.druid) 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetInterface.py", 
line 101, in __init__ 
    self.hwDruid = ethernetHardware(self.toplevel) 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetHardwareDruid.py", 
line 64, in __init__ 
    self.setup() 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetHardwareDruid.py", 
line 118, in setup 
    list.append(modInfo[i]['description']) 
KeyError: description 
 
Local variables in innermost frame: 
modInfo: <netconfpkg.Conf.ConfModInfo instance at 8422a28> 
list: ['RealTek RTL8129', 'Raytheon Raylink/WebGear/Aviator PCMCIA wireless', 
'SMC Ultra32 EISA', 'DEC 21*40 and clones', 'Lucent Orinoco/Melco PCMCIA 
wireless (alternate)', 'SMC 91c92 series PCMCIA', 'Aironet 4500 PCI-ISA-i365 
wireless', 'Intel EtherExpress/1000', 'PCI NE2000 clones', 'MiCom-Interlan 
NI5010', '3Com 3c515 Corkscrew', 'SMC 83c170 EPIC/100', 'NI5210 ethernet', 
'AT1500, HP J2405A, most NE2100/clone', 'MyriCOM MyriNET SBUS', '3Com 
EtherLink16', 'AT&T/Lucent/Hitachi ISA WaveLAN', 'SiS 900/7016CI', 'Cabletron 
E2100', 'NE1000, NE2000, and compatible', 'Intel EtherExpress Pro 100B', 
'Allied Telesis AT1700', 'Greenwigh GIrBIL IrDA', 'Older DEC 21040, most 
21*40', 'NSC IrDA', 'Sun Quad', 'ICL EtherTeam 16i/32 EISA', '3Com 
3c590/3c595/3c90x/3cx980', '3Com 3c589 series PCMCIA', 'Sun BigMac', 
'ThunderLAN', '3Com 3c574 series PCMCIA', 'Ansel Communications Model 3200', 
'Aironet 4500 PCMCIA wireless', 'Xircom CBE-100 CardBus', 'General Instruments 
SB1000'] 
self: <netconfpkg.gui.EthernetHardwareDruid.ethernetHardware instance at 
85577e8> 
i: defxx 
 
When I try to open the Internet Configuration wizard it gives the above 
message. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. 
2. 
3. 
     
 
Additional info:

Comment 1 Harald Hoyer 2003-04-02 09:14:18 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.