Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87671 - Please support the use of PPD files
Summary: Please support the use of PPD files
Keywords:
Status: CLOSED DUPLICATE of bug 84224
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
: 87672 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-01 02:18 UTC by Dax Kelson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:24 UTC


Attachments (Terms of Use)

Description Dax Kelson 2003-04-01 02:18:02 UTC
Description of problem:
Currently if one wants to use PPD files with CUPS, one must use the lpadmin
command. It would be really nice if redhat-config-printer allowed the use of PPDs.

The end results of using PPDs is the ability to configure printer specific
options on a per print job basis, see:

http://www.GuruLabs.com/files/kprinter-cups-ppd.png

Comment 1 Dax Kelson 2003-04-01 02:21:50 UTC
*** Bug 87672 has been marked as a duplicate of this bug. ***

Comment 2 Tim Waugh 2003-04-01 10:53:23 UTC

*** This bug has been marked as a duplicate of 84224 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.