Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87635 - RFE: automount of subsequent cd's during install
Summary: RFE: automount of subsequent cd's during install
Keywords:
Status: CLOSED DUPLICATE of bug 67059
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-31 14:29 UTC by Chris Ricker
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:24 UTC


Attachments (Terms of Use)

Description Chris Ricker 2003-03-31 14:29:54 UTC
<feature to add if bored ;-) >

I normally do network installs, but wound up having to do a fresh install of RHL
9 from cd yesterday. One thing I noticed was that when the first CD finishes,
it's ejected and a prompt for the second CD is displayed. When the second CD is
inserted, you then have to click okay before the install proceeds.

It might be a little more user-friendly if the second CD is automatically
detected (ie, you stick it in and it just goes, w/o having to click okay).

There's actually even code floating around to do this, albeit for a much older
version of anaconda. Sun Linux 5.0 (now defunct "perl -pi -e 's/Red Hat/Sun/g'
anaconda" fork of RHL 7.2 ;-) does the automount of subsequent CDs....

Comment 1 Jeremy Katz 2003-04-02 05:21:09 UTC

*** This bug has been marked as a duplicate of 67059 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.