Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87627 - RFE: make UI for Log Viewer more customizeable
Summary: RFE: make UI for Log Viewer more customizeable
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-logviewer
Version: 9
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-31 10:02 UTC by greg hosler
Modified: 2007-03-27 04:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-25 15:10:52 UTC


Attachments (Terms of Use)

Description greg hosler 2003-03-31 10:02:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
The present UI for Log Viewer has a lot of clutter above the actual log file
being tailed. (e.g. the box "This log file records ... ")

It is desireable to collapse this description section (to save screen space, and
also to make the log list (left most frame) collapseable (similar to how the
"sidebar" in Mozilla is collapseable.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. This is an RFE
2.
3.
    

Additional info:

Comment 1 Tammy Fox 2003-03-31 20:29:52 UTC
That is why the --height and --width options exist: so you can make the
application open bigger if you want it to. It opens small in case you have a
small monitor or are running a low resolution.

I think my time is better spent implementing new features, but if it doesn't
take much time to make the side collapsable, I'll add that.

Comment 2 Tammy Fox 2004-08-25 15:10:52 UTC
Since no one else has requested this feature, I am closing it unless
someone offers a patch.


Note You need to log in before you can comment on or make changes to this bug.