Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87626 - editor in rescue disk
Summary: editor in rescue disk
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rescue-disk
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-31 09:44 UTC by wouter van wijk
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-25 00:24:21 UTC


Attachments (Terms of Use)

Description wouter van wijk 2003-03-31 09:44:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021120
Netscape/7.01

Description of problem:
I'm missing a sane editor on the rescue disk. I had to rescue my system and
therefore, to edit a config-file. I could only find vi as editor. That's not
good. I'm not joe-user, but I really can't figure out a way to use this
'editor'. Please include an easy to use editor, accessible by the command
'edit'. Why make it more difficult than it has to be? You really can't compete
on the desktop if you don't address issues like this.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start rescue-session
2. Try to edit a conf file
3.
    

Actual Results:  I can't because I really can't figure out how to use vi.

Expected Results:  An included simple editor

Additional info:

Comment 1 Jeremy Katz 2003-06-25 00:24:21 UTC
Current rescue disk includes joe with pico and emacs-alikes via keybindings and
vi from busybox.


Note You need to log in before you can comment on or make changes to this bug.