Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87618 - no sound and error with gnome-volume-control
Summary: no sound and error with gnome-volume-control
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-audio
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-30 21:52 UTC by Van
Modified: 2015-01-08 00:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-30 22:29:45 UTC


Attachments (Terms of Use)

Description Van 2003-03-30 21:52:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; YComp 5.0.2.6)

Description of problem:
  Psyche seems not to work with built-in i810_autio module due to codec ac97 ( 
as told by one redhat technician ). I then install alsa sound package 9.0rc6, 
from Alsa Project website for intel8x0. After installation with careful 
following of instructions ( from step by step make install to unmute mixer, 
alsamixer, to changes to modules.conf . Everything seems fine, but there's 
still no sound. As I open gnome-volume-control, it gives error that there's 
invalid key name or some sort in "apps/gnome-volume-control/OSS-Analog-Device-
74(1)/...", which leads to parameters of volume incorrectly set. Note that the 
alamixer's setting is still there, but doesn't seem to have any effects. And 
in the gnome-volume-control, the "lock" button is checked, and no changes 
could be saved.

  Any ideas how to fix this problem? Appreciate it...


-Van,

Version-Release number of selected component (if applicable):
kernel 2.4.18-14

How reproducible:
Always

Steps to Reproduce:
1.No sounds before and after installation of alsa package
2.Try open gnome-volume-control to reset volume, but it gives:
3.Invalid or bad key/directory name error of gnome-volume-control 
in "apps/gnome-volume-control/OSS-Analoy-Device-74(1)/...", where "..." are 
pcm/volume/seq/mixer/...
    

Additional info:

Comment 1 Havoc Pennington 2003-03-30 22:29:45 UTC
This is fixed in Red Hat Linux 9. (There's a duplicate bug report with more
information in here as well. The bug is probably against gnome-panel 
or gnome-applets.)


Note You need to log in before you can comment on or make changes to this bug.