Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87616 - network configuration crash when adding a new device
Summary: network configuration crash when adding a new device
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-30 21:16 UTC by Daniel
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:24 UTC


Attachments (Terms of Use)
Crash message (deleted)
2003-03-30 21:17 UTC, Daniel
no flags Details

Description Daniel 2003-03-30 21:16:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
When i try to add a device in the redhat-config-network, it crash. Adding
hardware do the exact same thing.

Version-Release number of selected component (if applicable):
redhat-config-network-1.0.0-1

How reproducible:
Always

Steps to Reproduce:
1.Open redhat-config-network
2.Click Add button in the devices tab
3.crash happens
    

Actual Results:  redhat-config-network close

Expected Results:  Should not crash should let me add my device

Additional info:

i'm using a K7SEM with an onboard AMD CPU. NETGEAR 10/100 Ethernet card and a
Onboard ethernet controler

Comment 1 Daniel 2003-03-30 21:17:23 UTC
Created attachment 90794 [details]
Crash message

Comment 2 Harald Hoyer 2003-03-31 09:46:47 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.