Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87586 - wrong resolution when replacing vga card
Summary: wrong resolution when replacing vga card
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-29 09:59 UTC by Gerald Teschl
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-25 16:53:25 UTC


Attachments (Terms of Use)

Description Gerald Teschl 2003-03-29 09:59:53 UTC
Description of problem:
I just replaced a broken vga card. kudzu notices the change and
offers to reconfigur X. Unfortunately it does not only changes
the vga driver, but also changes the resolution from 1024x768
to 800x600. Obviously the problem is that it fails to probe
the monitor:

Checking for new hardware* ddcprobe returned bogus values:
ID:   None
Name: None
HorizSync: None
VertSync:  None

However, I feel it should take the old values, or at least offer to
keep the old values.



Version-Release number of selected component (if applicable):
kudzu-0.99.69-1

How reproducible:
100%

Comment 1 Bill Nottingham 2003-03-31 17:03:39 UTC
kudzu just calls redhat-config-xfree86.

Comment 2 Brent Fox 2003-04-25 16:53:25 UTC
This is going to be hard to do for not much perceivable gain, IMHO.  Most modern
monitors can be correctly probed these days.  Closing as 'wontfix'.


Note You need to log in before you can comment on or make changes to this bug.