Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87582 - some packages are not offered as installable in anaconda
Summary: some packages are not offered as installable in anaconda
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: comps
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-29 06:05 UTC by greg hosler
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-15 19:02:58 UTC


Attachments (Terms of Use)

Description greg hosler 2003-03-29 06:05:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203

Description of problem:
selecting "custom install", and manually selecting packages for installation.

The following packages are not in any list, in any package group:

      uucp (possibly fits in "Mail" group)
      xosview (applications ?)
      lsb (this really should be selectable, better yet, it should
           be installed by default, because WITH it, you can get
           needed rpm dependencies when a dependent file is missing!)
      plugger (should be listed in the graphical internet, where
               mozilla is listed)

I have not exhaustively checked each rpm in the distro to see if it
appears in the install menu. I am begining to suspect that there might
be others packages that are also not offered as install options.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install Shrike, select custom install, search all package menues for the
above listed packages
2.
3.
    

Actual Results:  package not available for install during initial install (but
of course can be installed after installation)

Expected Results:  The package selection really ought to be comprehensive

Additional info:

Comment 1 Jeremy Katz 2003-03-30 19:51:54 UTC
These can be selected via individual package selection.  Various packages are
included or not included in comps due to reasons including supportability and
others.

Comment 2 Tim Powers 2003-05-15 19:02:58 UTC
Closing as won't fix for the reasons Jeremy gave.


Note You need to log in before you can comment on or make changes to this bug.