Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87567 - The workspace swicher forgets the workspace names between sessions
Summary: The workspace swicher forgets the workspace names between sessions
Keywords:
Status: CLOSED DUPLICATE of bug 84978
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-28 21:54 UTC by Ian Macdonald
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:23 UTC


Attachments (Terms of Use)

Description Ian Macdonald 2003-03-28 21:54:36 UTC
Description of problem:

If the panel workspace switcher is used and the user renames the workspaces,
these are reset to Workspace 1, Workspace 2, etc. upon logging out and starting
a new session

Version-Release number of selected component (if applicable):

gnome-panel-2.2.0.1-9

How reproducible:

Always.

Steps to Reproduce:
1. Add workspace switcher to panel
2. Rename workspaces
3. Log out and back in
    
Actual results:

Workspace names reset.

Expected results:

Renamed workspace names should be persistent.

Additional info:

I filed this as a bug against 8.0.94, but it still hasn't been fixed.

Comment 1 Havoc Pennington 2003-03-28 23:55:32 UTC
What window manager? Can you give me the bug # of your earlier report?

Comment 2 Ian Macdonald 2003-03-29 00:00:06 UTC
The old bug was #84978 and the window manager is your very own Metacity.

Comment 3 Havoc Pennington 2003-03-29 00:08:16 UTC
OK, marking duplicate. There's no need to have two bugs (the version it was
filed against isn't really that relevant, as long as the bug is still open).

gconftool-2 -R /apps/metacity/workspace_names
shows the persistent data, fwiw. If there are names in there other than 
blank values it would be good to know.

*** This bug has been marked as a duplicate of 84978 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.