Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87555 - Unstranslated string/wrong command name in /etc/init.d/apmd
Summary: Unstranslated string/wrong command name in /etc/init.d/apmd
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jay Turner
URL:
Whiteboard:
: 77823 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-28 18:21 UTC by Pedro Miguel Marques Morais
Modified: 2015-01-08 00:04 UTC (History)
4 users (show)

Fixed In Version: 3.0.2-19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-19 20:13:16 UTC


Attachments (Terms of Use)

Description Pedro Miguel Marques Morais 2003-03-28 18:21:54 UTC
/etc/init.d/apmd, line 77:
 echo "Usage: apmd.init {start|stop|status|restart|reload|condrestart}"
should be:
 echo $"Usage: apmd {start|stop|status|restart|reload|condrestart}"
(added $, removed .init)

Comment 1 Bill Nottingham 2003-05-19 20:11:50 UTC
*** Bug 77823 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2003-05-19 20:13:16 UTC
Fixed in 3.0.2-19.


Note You need to log in before you can comment on or make changes to this bug.