Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87547 - Advanced Server 2.1, errata kernel source missing modules
Summary: Advanced Server 2.1, errata kernel source missing modules
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel
Version: 2.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Paradis
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-28 16:40 UTC by Conor Wynne
Modified: 2013-08-06 01:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-01 22:58:21 UTC


Attachments (Terms of Use)

Description Conor Wynne 2003-03-28 16:40:15 UTC
Description of problem:
The aic7xxx module does not build, it is selected as a module and the kernel 
build to completion, seemingly without errors. 

Version-Release number of selected component (if applicable):
Advanced server 2.1 running 2.4.9-e.12 errata, install the sources for 2.4.9-
e.12 and run a standard compilation. 

How reproducible:
Standard Kernel compile & additional modules for coff and other unices support. 
coff also fails to build. 
During the mkinitrd phase, the message missing aic7xxx 

Steps to Reproduce:
kernel compile
    
Actual results:
fails to build some modules

Expected results:
coff and other unix binary support aswell as aic7xxx

Additional info:

Comment 1 Conor Wynne 2003-03-28 16:45:06 UTC
There is a temporary workaround for the aic7xxx module by using the 
aic7xxx_old, 
this works. However I cannot seem to build coff and other unix binary support.
I believe this issue is also in the newer kernel source. 
There are also errors in the Makefile, but I do not have the time to work 
these. 
CW

Comment 2 Arjan van de Ven 2003-03-28 17:08:27 UTC
what config are you using?
don't enable the "linux abi" SCO emulation; it doesn't work in AS2.1

Comment 3 Jim Paradis 2006-03-01 22:58:21 UTC
Due to lack of activity I am closing this issue as WONTFIX.



Note You need to log in before you can comment on or make changes to this bug.