Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87470 - RedHat-Config-Network can't be closed
Summary: RedHat-Config-Network can't be closed
Keywords:
Status: CLOSED DUPLICATE of bug 74989
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhpl
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-27 10:48 UTC by arnaud mombrial
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:23 UTC


Attachments (Terms of Use)

Description arnaud mombrial 2003-03-27 10:48:01 UTC
Description of problem:

Traceback (most recent call last):
  File "/usr/sbin/neat", line 774, in update_devicelist
  File "/usr/bin/../share/redhat-config-network/netconfpkg/Control.py", line 63,
in __init__
  File "/usr/bin/../share/redhat-config-network/netconfpkg/Control.py", line 66,
in load
OSError: Trop de fichiers ouverts


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Ops the app
2.stand by 
3.can't close the app
    
Actual results:


Expected results:


Additional info:

Comment 1 Harald Hoyer 2003-03-31 16:03:45 UTC

*** This bug has been marked as a duplicate of 74989 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.