Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87466 - Neat Update Not available
Summary: Neat Update Not available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-27 07:18 UTC by Richard Tresidder
Modified: 2015-01-08 00:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-06 14:25:30 UTC


Attachments (Terms of Use)

Description Richard Tresidder 2003-03-27 07:18:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030208
Netscape/7.02

Description of problem:
Hi
  Not a bug but...
There has been significant work and bugfixes on this package over the past 4
months but rhn up2date is still registering the fact that the latest version
available for redhat 7.3 is 1.0.0-1.
I have just found a newer version that works at the following location.

ftp://people.redhat.com/harald/redhat-config-network/1.0.3-1/i386/

I take it the higher version numbers ie 1.1.87 and 1.1.97 are for RH8.0
as they seem to require a lot of other packages.

I'm sure that there are a lot of users that are still stuck with the 1.0.0-1
version and would like this update because it works.

Version-Release number of selected component (if applicable):
redhat-config-network-1.0.0-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.na
2.na
3.na
    

Actual Results:  na

Expected Results:  na

Additional info:

na

Comment 1 Harald Hoyer 2003-03-27 10:42:25 UTC
Not my fault ... 

Comment 2 Richard Tresidder 2003-03-28 15:22:50 UTC
The actual database on the RHN web page for my system is registering that
1.0.0-1 is still the latest..for 7.3 channel
Just thought that I should clarify that.

"Not my fault..."
I hope that was a sarcastic comment or a joke :)
It wasn't my fault either I just didn't know who else to tell :)


Comment 3 Harald Hoyer 2003-04-08 12:02:35 UTC
set up a homepage for RHN:
http://people.redhat.com/harald/redhat-config-network

Comment 4 Richard Tresidder 2003-04-08 12:17:42 UTC
wonder if that comment will stir the pot a bit :)
thanks


Note You need to log in before you can comment on or make changes to this bug.