Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87465 - Installer hangs at various points while installing packages
Summary: Installer hangs at various points while installing packages
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: athlon
OS: Linux
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
Depends On:
TreeView+ depends on / blocked
Reported: 2003-03-27 06:25 UTC by Ryan Powers
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2003-04-01 13:16:11 UTC

Attachments (Terms of Use)

Description Ryan Powers 2003-03-27 06:25:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 

Description of problem:
During install of 8.0, 7.3, or 7.2 from burned ISO's, the installer hangs on an 
RPM at various points. It does not seem to be the same package every time, and 
it does the same thing on multiple hard drives.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Insert Disc 1
2. Begin Install
3. Wait for packages to begin installing

Actual Results:  Installer hangs on package install

Expected Results:  Complete installation of RedHat Linux 8.0

Additional info:

I passed Memcheck86 testing, no errors. Media passes mediacheck.

Comment 1 Michael Fulbright 2003-03-31 20:51:03 UTC
If you switch to VC4 as this delay is happening, do you see lots of IDE errors?
This is almost certainly a CD issue.

Comment 2 Ryan Powers 2003-04-01 13:16:11 UTC
No errors. It was in fact just those two hard disks that I tried it on that 
caused problems. I picked up an old 10GB drive and it worked fine. So, my bad.

Note You need to log in before you can comment on or make changes to this bug.