Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87435 - neat failed when "apply" pressed after change.
Summary: neat failed when "apply" pressed after change.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network
Version: 2.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-26 21:45 UTC by Evan Wells
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-10-03 14:47:07 UTC


Attachments (Terms of Use)
output from debug screen (deleted)
2003-03-26 21:47 UTC, Evan Wells
no flags Details
output from debug screen (deleted)
2003-03-26 21:49 UTC, Evan Wells
no flags Details
/etc/modules.conf (deleted)
2003-03-27 14:47 UTC, Evan Wells
no flags Details
the information you requested (deleted)
2003-04-07 22:55 UTC, Evan Wells
no flags Details

Description Evan Wells 2003-03-26 21:45:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; YComp 5.0.2.4)

Description of problem:
After making a change to the ip address, and either pressing the "apply" 
or "OK" button with save, a debug window appears with code related to the 
error. This also occurs without making any changes. See attachement for output.

Version-Release number of selected component (if applicable):
redhat-config-network-0.9.10-2.1.src.rpm

How reproducible:
Always

Steps to Reproduce:
1.neat
2. press apply
3.
    

Actual Results:  debug screen appears

Expected Results:  neat should have terminated normally

Additional info:

HW: ibm x440, 
changes are not saved
network is functioning

Comment 1 Evan Wells 2003-03-26 21:47:57 UTC
Created attachment 90734 [details]
output from debug screen

Comment 2 Evan Wells 2003-03-26 21:49:03 UTC
Created attachment 90735 [details]
output from debug screen

Comment 3 Harald Hoyer 2003-03-27 10:25:20 UTC
please attach /etc/modules.conf

Comment 4 Evan Wells 2003-03-27 14:47:37 UTC
Created attachment 90745 [details]
/etc/modules.conf

Comment 5 Evan Wells 2003-04-07 22:55:59 UTC
Created attachment 90983 [details]
the information you requested

Comment 6 Harald Hoyer 2003-04-14 13:07:02 UTC
can you please try the redhat-config-network-1.0.4-0.AS21.1.i386.rpm erratum
that was released?

Comment 7 Suzanne Hillman 2003-10-03 14:47:07 UTC
As it has been almost 6 months since a solution was proposed and asked to be
tested, I'm closing this bug. If it is not resolved, please reopen.


Note You need to log in before you can comment on or make changes to this bug.