Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 87387 - Anaconda fails to install packages when running from DVD
Summary: Anaconda fails to install packages when running from DVD
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-26 16:13 UTC by Jose Merli
Modified: 2006-02-21 18:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:22 UTC


Attachments (Terms of Use)
Anaconda dump file (deleted)
2003-03-26 16:17 UTC, Jose Merli
no flags Details

Description Jose Merli 2003-03-26 16:13:44 UTC
Description of problem:

I tried to install RedHat 8 in DVD format. After selecting all parameters for 
installation, and this has already started, Anaconda fails to found some 
package and exists with the inticated dump. The curiosity is that I tried 
several times to reinstall, with a full formatting of all Linux partitions, and 
each time anaconda fails in a different package (in the following dump, it 
fails when installing the OpenOffice internationalization packages).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:
RedHat8 cannot be installed

Expected results:
RedHat8 to be installed

Additional info:

Comment 1 Jose Merli 2003-03-26 16:17:10 UTC
Created attachment 90726 [details]
Anaconda dump file

Comment 2 Michael Fulbright 2003-03-31 20:46:34 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.