Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 868448 - [as_IN] Gtk-WARNING **: Whoever translated default:LTR and calendar:MY did so wrongly.
Summary: [as_IN] Gtk-WARNING **: Whoever translated default:LTR and calendar:MY did so...
Keywords:
Status: CLOSED DUPLICATE of bug 455369
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager
Version: 5.9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Engineering Localization bugs mailing list
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 771748
TreeView+ depends on / blocked
 
Reported: 2012-10-19 21:52 UTC by John Sefler
Modified: 2012-10-22 06:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-10-22 06:44:19 UTC
Target Upstream Version:


Attachments (Terms of Use)
subscription-manager main gui in LANG=as_IN (deleted)
2012-10-19 21:53 UTC, John Sefler
no flags Details
subscription-manager main gui in LANG=as_IN with the calendar (deleted)
2012-10-19 21:54 UTC, John Sefler
no flags Details

Description John Sefler 2012-10-19 21:52:58 UTC
Description of problem:


Version-Release number of selected component (if applicable):
[root@jsefler-rhel59 ~]# rpm -q subscription-manager-gui
subscription-manager-gui-1.0.23-1.el5


How reproducible:


Steps to Reproduce:
[root@jsefler-rhel59 ~]# LANG=as_IN.UTF-8 subscription-manager-gui

(subscription-manager-gui:29270): Gtk-WARNING **: Whoever translated default:LTR did so wrongly.

/usr/share/rhsm/subscription_manager/gui/widgets.py:500: GtkWarning: Whoever translated calendar:MY did so wrongly.

  self._calendar = gtk.Calendar()

  
^^^
Please review the attached screenshots to verify if these two warnings can be ignored.


Additional info:
"Last-Translator: ngoswami <ngoswami@fedoraproject.org>\n"

Comment 1 John Sefler 2012-10-19 21:53:41 UTC
Created attachment 630263 [details]
subscription-manager main gui in LANG=as_IN

Comment 2 John Sefler 2012-10-19 21:54:35 UTC
Created attachment 630264 [details]
subscription-manager main gui in LANG=as_IN with the calendar

Comment 3 RHEL Product and Program Management 2012-10-19 21:58:09 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.

Comment 5 A S Alam 2012-10-22 06:44:19 UTC

*** This bug has been marked as a duplicate of bug 455369 ***


Note You need to log in before you can comment on or make changes to this bug.