Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8679 - PING IS BROKEN! BROKEN! BROKEN!
Summary: PING IS BROKEN! BROKEN! BROKEN!
Keywords:
Status: CLOSED DUPLICATE of bug 3960
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netkit-base
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-20 22:03 UTC by pblack
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-20 22:17:25 UTC


Attachments (Terms of Use)

Description pblack 2000-01-20 22:03:11 UTC
Whenever the ping tool gets a response time of more than 1000 ms, it
reports 'wrong data byte #8' and prints out a bunch of hex codes.

I tried upgrading to the latest netkit-base rpm, but it still shows the
same errors.

I have searched the net, and apparently this is caused by an egcs compiler
error.

When will we see a fix for this??

Comment 1 Jeff Johnson 2000-01-20 22:17:59 UTC
*** This bug has been marked as a duplicate of 3960 ***


Note You need to log in before you can comment on or make changes to this bug.