Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86612 - Wrong description for PUBLISH_SOURCE (publish-to-fs-source) in com.arsdigita.cms.publishToFile.Initializer.java
Summary: Wrong description for PUBLISH_SOURCE (publish-to-fs-source) in com.arsdigita....
Keywords:
Status: CLOSED DUPLICATE of bug 86614
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: documentation
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Jon Orris
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-26 14:38 UTC by Christine VACHER
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-26 14:43:57 UTC


Attachments (Terms of Use)

Description Christine VACHER 2003-03-26 14:38:39 UTC
Description for PUBLISH_SOURCE in
com.arsdigita.cms.publishToFile.Initializer.java reads:
PUBLISH_SOURCE, "The base and port that must appear after 'localhost' to allow
reading " +"content to be published.  Example: If source of published items are
read at " +"'http://localhost:8713/acs' the PublishSource would be '8713/acs'"

This is *wrong*. A value of "8713/acs" does not work.
com.arsdigita.cms.publishToFile.PublishToFile.java requires a valid URL ending
with '/':
throw new InitializationException("Invalid URL specified for publishSource. " +"
Must be like: 'http://localhost:port/base', " +
(...)
throw new InitializationException("PublishSource sourceBase must end in '/'");

Comment 1 Christine VACHER 2003-03-26 14:43:44 UTC

*** This bug has been marked as a duplicate of 86614 ***


Note You need to log in before you can comment on or make changes to this bug.