Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86595 - Verfiying E-mail for account fails, no E-mail sent
Summary: Verfiying E-mail for account fails, no E-mail sent
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration
Version: unspecified
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Red Hat Satellite QA List
URL: http://rhn.redhat.com/network/account...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-26 07:51 UTC by Anders Domeij
Modified: 2007-10-24 02:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-30 17:55:37 UTC


Attachments (Terms of Use)

Description Anders Domeij 2003-03-26 07:51:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
> I have now been into my rhn account several times the last 3 weeks and
> been promted to verify my E-mail adress so that my account is enabled. 
> I come to a page that says something like 'verification sent to ....
> and that I'm suposed to get an E-mail from RHN to which I mus reply. That
> E-mail from RHN never comes....
> 
> What gives??
> 
> /Anders


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Get an RHN account that needs verification
2.run up2date follow link to confirmation
3.fill in all fields
4.submit form (read that you shoukld get an E-mail
5. wait for E-mail
6. repeat 5
    

Actual Results:  All looks ok but I never get the confirmation E-mail

Expected Results:  A aomfirmation E-mail

Additional info:

This effectively stops me from updating my system using up2date for instance

Comment 1 Chip Turner 2003-04-16 13:47:55 UTC
are you certain the email address is correct?  what is your account username?

Comment 2 Anders Domeij 2003-04-16 15:11:20 UTC
>are you certain the email address is correct?  what is your account username?

Yes, since I can log into rhn with it -- I belive it is andersd

I have tried several times since I opened the bug and the week before last I 
finally got a confirmation E-mail to the registered adress. 


Comment 3 Mihai Ibanescu 2005-09-30 17:55:37 UTC
No progress, closing. Please reopen if the issue has not been fixed.


Note You need to log in before you can comment on or make changes to this bug.