Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86592 - Upgrade of RedHat 6.2 to 7.3 causes a fatal error with anaconda
Summary: Upgrade of RedHat 6.2 to 7.3 causes a fatal error with anaconda
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-26 04:49 UTC by Rick Roberts
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-03 00:00:52 UTC


Attachments (Terms of Use)
RedHat install generated dump of fatal error (deleted)
2003-03-26 04:52 UTC, Rick Roberts
no flags Details

Description Rick Roberts 2003-03-26 04:49:47 UTC
Description of problem:
During install of RedHat 7.3, actually an upgrade of RedHat 6.2 to RedHat7.3, 
got a fatal error with anaconda. A screen popped up asking me to save the 
error to a file and file it with bugzilla.

Version-Release number of selected component (if applicable):


How reproducible:
Upgrade RedHat 6.2 to 7.3 with the official CDs

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Rick Roberts 2003-03-26 04:52:54 UTC
Created attachment 90719 [details]
RedHat install generated dump of fatal error

Comment 2 Michael Fulbright 2003-03-31 20:54:59 UTC
Looks like your 7.3 installation media has errors. The log contains several
failed package installs due to odd errors.

Please check you installation media. I would also recommend trying a newer
version of Red Hat Linux.

Comment 3 Rick Roberts 2003-04-03 00:00:52 UTC
You were correct. I tried a different set of CDs and was able to finish the upgrade.

Thanks


Note You need to log in before you can comment on or make changes to this bug.