Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86584 - kernel: pc_keyb: controller jammed (0x1F)
Summary: kernel: pc_keyb: controller jammed (0x1F)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
: 86570 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-25 22:22 UTC by Tim Keitt
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-22 16:44:47 UTC


Attachments (Terms of Use)
Last boot log (for hardware info) (deleted)
2003-03-25 22:24 UTC, Tim Keitt
no flags Details

Description Tim Keitt 2003-03-25 22:22:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
I've been getting "pc_keyb: controller jammed" messages in my logs. These are
associated with the keyboard locking up. Things work fine after restarting X.
These _seem_ to occur when the machine is under load. I've run extensive
hardware diagnostics on the machine and haven't found anything.

Version-Release number of selected component (if applicable):
2.4.18-27.8.0smp

How reproducible:
Sometimes

Steps to Reproduce:
1. wait awhile...
2. run heavy load???
3.
    

Additional info:

Comment 1 Tim Keitt 2003-03-25 22:24:15 UTC
Created attachment 90717 [details]
Last boot log (for hardware info)

Comment 2 Tim Keitt 2003-03-25 22:26:59 UTC
*** Bug 86570 has been marked as a duplicate of this bug. ***

Comment 3 Tim Keitt 2003-03-27 00:10:12 UTC
Still seeing this, and its deinitely happenning when cpu's are running high
loads. Is this the too-short-mdelay bug discussed on the kernel lists? Some
messages the system log:

Mar 25 10:17:51 keittlab kernel: pc_keyb: controller jammed (0x1D).
Mar 25 14:06:46 keittlab kernel: pc_keyb: controller jammed (0x1F).
Mar 25 17:41:25 keittlab kernel: pc_keyb: controller jammed (0x17).
Mar 26 17:59:43 keittlab kernel: pc_keyb: controller jammed (0x17).
Mar 26 17:59:45 keittlab kernel: pc_keyb: controller jammed (0x1F).
Mar 26 18:00:04 keittlab kernel: pc_keyb: controller jammed (0x17).

Mar 24 18:11:54 keittlab gnome-name-server[28047]: input condition is: 0x11, exiting
Mar 25 10:29:26 keittlab gnome-name-server[3033]: input condition is: 0x11, exiting
Mar 25 13:03:37 keittlab gnome-name-server[1310]: input condition is: 0x11, exiting
Mar 25 14:07:46 keittlab gnome-name-server[4620]: input condition is: 0x11, exiting
Mar 25 18:17:43 keittlab gnome-name-server[7640]: input condition is: 0x11, exiting
Mar 26 14:05:43 keittlab gnome-name-server[26914]: input condition is: 0x11, exiting
Mar 26 14:13:46 keittlab gnome-name-server[29939]: input condition is: 0x11, exiting
Mar 26 17:59:55 keittlab gnome-name-server[31365]: input condition is: 0x11, exiting


Comment 4 Tim Keitt 2003-06-22 16:44:47 UTC
This _was_ the mdelay kernel bug (it was fixed -- silently -- in the RH 9 kernel
source).


Note You need to log in before you can comment on or make changes to this bug.