Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86570 - kernel: pc_keyb: controller jammed (0x1F)
Summary: kernel: pc_keyb: controller jammed (0x1F)
Keywords:
Status: CLOSED DUPLICATE of bug 86584
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-25 20:39 UTC by Tim Keitt
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:18 UTC


Attachments (Terms of Use)

Description Tim Keitt 2003-03-25 20:39:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
I've been getting "pc_keyb: controller jammed" messages in my logs. These are
associated with the keyboard locking up. Things work fine after restarting X.
These _seem_ to occur when the machine is under load. I've run extensive
hardware diagnostics on the machine and haven't found anything.

Version-Release number of selected component (if applicable):
2.4.18-27.8.0smp

How reproducible:
Sometimes

Steps to Reproduce:
1. wait awhile...
2. run heavy load???
3.
    

Additional info:

Comment 1 Tim Keitt 2003-03-25 22:26:56 UTC

*** This bug has been marked as a duplicate of 86584 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.