Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86530 - [RFE] Change company name field
Summary: [RFE] Change company name field
Keywords:
Status: CLOSED DUPLICATE of bug 86499
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: RHN Stable
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-25 05:01 UTC by Ask Bjørn Hansen
Modified: 2007-03-27 04:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:18 UTC


Attachments (Terms of Use)

Description Ask Bjørn Hansen 2003-03-25 05:01:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Login to RHN

Go to your account

try changing your company name field.

Actual Results:  Not possible.

Additional info:

Comment 1 Ask Bjørn Hansen 2003-03-25 05:02:05 UTC
I emailed rhn-help@ to get the company name for my account changed and got a
reply to file it as a RFE here.

Comment 2 Ask Bjørn Hansen 2003-03-25 05:03:17 UTC

*** This bug has been marked as a duplicate of 86499 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.