Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86528 - Cursor color can't be seen on black background
Summary: Cursor color can't be seen on black background
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86
Version: 1.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-25 04:21 UTC by Elliot Peele
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-08 14:54:27 UTC


Attachments (Terms of Use)

Description Elliot Peele 2003-03-25 04:21:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
When mousing over a terminal with a black background the cursor color is black
with a grey outline. The grey is to dark on the black, so you can hardly see the
cursor. If the outline what white or a lighter shade of grey it would work
better. This isn't because the cursor is going away. I can still see the cursor
it is just really hard to make out.

Version-Release number of selected component (if applicable):
XFree86-4.2.99.902-20030220.1

How reproducible:
Always

Steps to Reproduce:
1. install rawhide
2. change terminal background color to back
3. mouse over
    

Actual Results:  can't see cursor

Expected Results:  it would be nice if the color where ligher

Additional info:

Comment 1 Mike A. Harris 2003-04-08 14:54:27 UTC
Fixed long ago.  Install Red Hat Linux 9.  Also, it wasn't an XFree86 bug,
it was a mouse cursor graphic image bug, not cursors that are part of XFree86,
but part of redhat-artwork.

Closing as CURRENTRELEASE


Note You need to log in before you can comment on or make changes to this bug.