Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86501 - CAN'T EDIT HARDWARE->ETHERNET->INTEL(R) PRO/100 VE (eepro100.o problem?)
Summary: CAN'T EDIT HARDWARE->ETHERNET->INTEL(R) PRO/100 VE (eepro100.o problem?)
Keywords:
Status: CLOSED DUPLICATE of bug 76226
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-24 17:56 UTC by ying
Modified: 2007-04-18 16:52 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:17 UTC


Attachments (Terms of Use)

Description ying 2003-03-24 17:56:36 UTC
Description of problem: 
 I have IBM T23 laptop with 1 Intel Pro/100 VE on RedHat 7.3 (2.4.18-17.7x)
lspci :
Ethernet controller: Intel Corp. 82801CAM (ICH3) PRO/100 VE (LOM) Ethernet
Controller (rev 41)
The network goes down from time to time, and I need to use ifdown/ifup to
restart th network about every 5 minutes.  And once I try to edit the network
configuration from the control-panel, following HARDWARE->ETHERNET->INTEL(R)
PRO/100 VE, I got a bug window below.
   
Version-Release number of selected component (if applicable):
	the modules :   lsmod:
Module                  Size  Used by    Not tainted
eepro100               20240   1


How reproducible:
   always


Steps to Reproduce:
1.
2.
3.
    
Actual results:
   the bug window shows:
-----------------------------------------------------------------
Please visit http://bugzilla.redhat.com/bugzilla/ !
File a bug against component redhat-config-network. Thank you!

Traceback (innermost last):
  File "/usr/sbin/neat", line 1402, in ?
    gtk.mainloop()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2676, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File "/usr/sbin/neat", line 1248, in on_hardwareEditButton_clicked
    self.showHardwareDialog(type, true)
  File "/usr/sbin/neat", line 1269, in showHardwareDialog
    dialog = ethernetHardwareDialog(hw)
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernethardware.py",
line 75, in __init__
    self.setup()
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernethardware.py",
line 135, in setup
    list.append(modInfo[i]['description'])
KeyError: description
--------------------------------------------

Expected results:


Additional info:
  No connection problem when booted to Windows (dual bootable system)

Comment 1 Mihai Ibanescu 2003-03-24 18:56:20 UTC
Reassigning.

Comment 2 Harald Hoyer 2003-03-25 09:07:58 UTC

*** This bug has been marked as a duplicate of 76226 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.