Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86478 - Anaconda python failure, "AttributeError: 'module' object has no attribute 'guess_type'"
Summary: Anaconda python failure, "AttributeError: 'module' object has no attribute 'g...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-23 18:20 UTC by Walt Dexter
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-01 00:30:37 UTC


Attachments (Terms of Use)
Anaconda trace file (deleted)
2003-03-25 02:11 UTC, Walt Dexter
no flags Details

Description Walt Dexter 2003-03-23 18:20:02 UTC
Description of problem:




Install fails with Python trace-back.






Version-Release number of selected component (if applicable):






How reproducible:




Install has not succeeded for me yet on this system, HP Pavilion 6355US. I did 
use this disk set to successfully install under VMWare Workstation.




Steps to Reproduce:


1.


2.


3.


    


Actual results:




Python error.




Expected results:




Successful install. 




Additional info:

Comment 1 Michael Fulbright 2003-03-24 17:55:00 UTC
There is insufficient information here to guess what the problem is.

Have you mediachecked the installation media using the 'mediacheck' option?

Comment 2 Walt Dexter 2003-03-24 22:05:26 UTC
I have not, but this is a set of offical RedHat disks I purchased, not ones I 
burned myself.

I thought I'd attached the anaconda trace file but I don't see it up there. 
I'll get it attached later today.

Comment 3 Walt Dexter 2003-03-25 02:11:47 UTC
Created attachment 90706 [details]
Anaconda trace file

Comment 4 Walt Dexter 2003-04-01 00:30:37 UTC
It's still installing, but I'd say you were pretty close when you asked if I'd 
mediacheck-ed the disks. The disks are fine, but it looks like my CD-ROM drive 
was bad; I "borrowed" one from another system and it's charging along great.

This is actually a second system I'm installing on now; I had thought there was 
some problem with the old HP Pavilion I had - they are kind of quirky - and got 
a new bare-bones system to which I (sigh) moved all of the Pavilion's drives.

If you guys can figure out a way to test the reliability of a CD drive, that 
might be a nice option to add....


Note You need to log in before you can comment on or make changes to this bug.