Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86446 - installr crashes when I try to upgrade from 6.2 to version 8.0 Se Attached from Floppy
Summary: installr crashes when I try to upgrade from 6.2 to version 8.0 Se Attached fr...
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-22 04:52 UTC by Roy skellenger
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:16 UTC


Attachments (Terms of Use)
Anaconda dump file (deleted)
2003-03-24 18:14 UTC, Roy skellenger
no flags Details

Description Roy skellenger 2003-03-22 04:52:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.I cannot install via text or graphic mode
2.
3.
    

Additional info:

Comment 1 Roy skellenger 2003-03-22 05:06:05 UTC
I'm sorry I should have said that I'm trying to upgrade from 6.2.to 8.0 
I have the anaconda bug report on a floppy. Could some one please get back to me
so that I can attach it to an email and sen it to them, thanks Roy

Comment 2 Michael Fulbright 2003-03-24 17:50:43 UTC
Please attach your dump file to the bug report using the 'Create a New
Attachment' option.  Do not email the dump file because it will be lost.

Comment 3 Roy skellenger 2003-03-24 18:14:55 UTC
Created attachment 90701 [details]
Anaconda dump file

Thank you for getting back to me, Roy

Comment 4 Michael Fulbright 2003-04-22 16:22:08 UTC
You have a bad CD. You can tell from all the errors in the attachment from the
hdc device.

*** This bug has been marked as a duplicate of 75008 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:52:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.