Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86411 - Edit workflow reject doesn't work
Summary: Edit workflow reject doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 86379
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other
Version: nightly
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Justin Ross
QA Contact: Jon Orris
URL:
Whiteboard:
Depends On:
Blocks: 86379
TreeView+ depends on / blocked
 
Reported: 2003-03-21 17:29 UTC by Jon Orris
Modified: 2007-03-27 04:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:16 UTC


Attachments (Terms of Use)

Description Jon Orris 2003-03-21 17:29:06 UTC
Reject in the edit workflow doesn't work. 
If I Finish task for edit, and choose reject, it leaves Edit enabled instead of
re-activating the prior task.

Comment 1 Jon Orris 2003-03-21 17:29:56 UTC
@28738

Comment 2 Justin Ross 2003-03-21 17:44:37 UTC
I don't understand what the correct behavior is.  For my edification:

A workflow consists of tasks A, B, and C.  A is finished and B is enabled.

I work on B, then I reject it.  At this point, I should reenable (unfinish) A? 
Or should B remain the current enabled task?

Comment 3 Jon Orris 2003-03-21 18:23:18 UTC
I think that if you work on B & reject, you should re-enable A.



Comment 4 Justin Ross 2003-03-31 22:49:51 UTC
Fixed in perforce change 29258.

Comment 5 Jon Orris 2003-04-22 03:41:27 UTC
Essentially a dup of 86379


Comment 6 Jon Orris 2003-04-22 04:00:59 UTC

*** This bug has been marked as a duplicate of 86379 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:52:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.