Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86405 - Redhat Update tool, the network hangs
Summary: Redhat Update tool, the network hangs
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-21 14:33 UTC by Need Real Name
Modified: 2007-04-18 16:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-20 20:21:06 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-03-21 14:33:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; Q312461)

Description of problem:
Everytime I use the Redhat Update tool, the network hangs. I have to 'network 
stop' then 'network start'. 

I can watch and see when this happens. I ping yahoo, and whrn the Update tools 
starts the download, the ping hangs, and the Update tool hangs. It happenes 
everytime I use update. 

At all other times the network works fine.

Version-Release number of selected component (if applicable):
Redhat Update tool, the network hangs

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Ping yahoo
2.run RedHat Update tool

3. network hangs
    

Actual Results:  network hangs

Expected Results:  Update should download patches and install

Additional info:

It happens  every time.


Note You need to log in before you can comment on or make changes to this bug.