Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86397 - program does not start on system without shadow pwd
Summary: program does not start on system without shadow pwd
Keywords:
Status: CLOSED DUPLICATE of bug 68245
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-21 10:40 UTC by Igor Pesando
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:15 UTC


Attachments (Terms of Use)

Description Igor Pesando 2003-03-21 10:40:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

Description of problem:
in my home shadow pwd were not installed and
this program did not start, as soon as I converted to shadow it started.
I tried to directly execute python-2.2
/usr/share/redhat-config-users/redhat-config-users.py
as it resulted from strace of the program
but it core dumped (signal 11).

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.eliminate shadow pwd
2.try to start the program

    

Actual Results:  nothing

Expected Results:  a window pops up

Additional info:

Comment 1 Brent Fox 2003-03-21 21:38:31 UTC

*** This bug has been marked as a duplicate of 68245 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.