Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86379 - Edit task no longer has comments or rejection
Summary: Edit task no longer has comments or rejection
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other
Version: nightly
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Justin Ross
QA Contact: Jon Orris
URL:
Whiteboard:
: 86411 (view as bug list)
Depends On: 86411
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-20 21:44 UTC by Jon Orris
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-02 19:17:21 UTC


Attachments (Terms of Use)

Description Jon Orris 2003-03-20 21:44:22 UTC
The edit task no longer seems to have a comment section, or a way to reject the
item & send back to the prior phase.

Comment 1 Jon Orris 2003-03-29 20:10:35 UTC
BLOCKS: ArticleSmoke

Comment 2 Justin Ross 2003-03-31 22:56:52 UTC
Fixed in perforce change 29258.

Comment 3 Jon Orris 2003-04-16 15:52:45 UTC
This still seems to be broken. Finishing the Edit task still closes it immediately.
No comment field, no way to reject.


Comment 4 Jon Orris 2003-04-22 04:01:01 UTC
*** Bug 86411 has been marked as a duplicate of this bug. ***

Comment 5 Justin Ross 2003-04-24 17:55:28 UTC
Fixed in perforce change 30182.


Note You need to log in before you can comment on or make changes to this bug.