Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86364 - UNABLE TO USE REDHAT LINUX
Summary: UNABLE TO USE REDHAT LINUX
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-20 18:11 UTC by despy rado
Modified: 2007-03-27 04:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-20 21:32:14 UTC


Attachments (Terms of Use)

Description despy rado 2003-03-20 18:11:24 UTC
Description of problem:
I own a Gateway computer, with the following specifications:
1.6 Ghz Pentium 4 processor, 256 MB DDR RAM (133 mhz), 40 GB Hard Drive, GeForce
2 64 MB Graphics Card, SoundBlaster Live! 5.1 Sound card, a logitech USB optical
mouse, a typical keyboard, a 16x DVD drive, and a Hewlett Packard 9300 series
CD-Burner.  It was designed for, and came installed with Windows XP.  Recently,
I decided that I would only run linux on the machine (no dual boot).  The
installation went fine.  However, after the installation, I made no
configuration changes, and simply began to download a few utilities.  After
about 25 minutes of web-browsing, my computer locked up entirely.  I couldn't
switch to a console screen, I couldn't move my mouse, and there was nothing that
I could do to "unfreeze" the computer.  This all occured, simply from browsing
an internet page.  I had to hold in the power button to reset my computer.  When
I got back into linux, I attempted to resume what I had been doing.  This time,
however, I couldn't use my computer for more than 5 minutes, without it locking
up completely.  Sometime's I'd be browsing a website, sometimes I'd be clicking
on the start menu, or sometimes, I'd be doing nothing at all, but after about 5
minutes of use (it varied), it would always lock up completely.  The funny thing
is that I have made no changes to the configuration or anything.  So, I decided
to diagnose the problem, by starting my computer, leaving out various pieces of
hardware, each time, seeing if there would be any conflicts.  Nothing seemed to
work.  No matter what I tried, it would always lock up.  So, I tried installing
RedHat linux 7.3, but only got the same results.  Next, I installed Redhat Linux
8.0, but used an ext2 filesystem, instead of an ext3, but that wouldn't work,
either.  With all of that done, my computer still freezes up EVERY time I run
linux, without exception.  As I am writing this, I am hoping that it will not
freeze up before I quit, because it is so apt to do so..  If anyone is able,
please help me with my problem.


Version-Release number of selected component (if applicable):
RedHat Linux 8.0

How reproducible:
Fairly Easily

Steps to Reproduce:
1. Start up linux
2. Go into KDE or Gnome
3. Try to download something, or use start menu, etc.
    
Actual results:
Freeze up

Expected results:
No Freeze Up

Additional info:
Please help

Comment 1 Mike A. Harris 2003-03-20 21:32:14 UTC
Bugzilla is not a technical support forum or help forum.  Join one of our
mailing lists and present your information and ask for help there instead.


Note You need to log in before you can comment on or make changes to this bug.